Determine Which Version of Zend Server for IBM i is Installed

Follow

Issue

This article tells how to determine which version of Zend Server for IBM i is installed on your IBM i.

Environment

Any version of Zend Server for IBM i running on any supported version of IBM i.

Resolution

To determine the version of Zend Server for IBM i installed on your system, check the 'Display Installed Licensed Programs' display. From the 5250 command line  (make sure libraries ZENDSVR and ZENDSVR6 are NOT in your library list):

GO LICPGM

Use option '10. Display installed licensed programs'.

Scroll down (usually to the last page, or next to last page) to find product 2ZSVRPI or 6ZSVRPI. The description will tell the version of Zend Server and the version of PHP installed.

For example, if the Zend Server version is 5.6.0, and the PHP version is 5.3, the description will be:

2ZSVRPI   *INSTALLED   Zend Server for IBM i 5.6.0 ( PHP 5.3 )

If the Zend Server version is 7.0.0, and the PHP version is 5.5, the description will be:

6ZSVRPI   *INSTALLED   Zend Server for IBM i 7.0.0 ( PHP 5.5 )

It is possible to have both version 5 (2ZSVRPI) and version 6 or higher (6ZSVRPI) installed.

Note: If the version reads 8.6.0, this is wrong.  Please fix it.
Have more questions? Submit a request

Comments

Powered by Zendesk