Prerequisite - Zend Products for i5/OS V5R3 License Programs

Follow

Applies To:

 

[ Zend Core V2.x ]
[ IBM System i V5R3 ]

Overview

i5/OS V5R3 -  Required pre-requisite License Programs for a clean Zend Products for System i installation.

This document applies only to the following LP version(s) ,The instructions are provided to simplify the installation of Zend Products for IBM System i and its prerequisites O/S License Programs.

 

 

Instructions

Check for the Zend products prerequisite i5/OS V5R3 License programs

From an i5/OS command line:

  1. Run the command GO LICPGM 
  2. Select option   10. Display installed licensed programs
  3. Check the list of installed license programs and make sure the i5/OS license programs listed are installed:
LP Option Description
5722SS1   30 Qshell
5722SS1 33 Portable App Solutions Environment
5722DG1 *BASE IBM HTTP Server for i5/OS
5733SC1 *BASE IBM Portable Utilities for i5/OS
5733SC1 1 OpenSSH, OpenSSL, zlib

 

Make sure your iSeries i5/OS, installed with the latest cumulative PTF level

  1. Use the i5 command WRKPTFGRP
  2. use option 5=Display for the PTF Group information display
  3. The latest we installed is CUMULATIVE PTF PACKAGE C6192540.
  4. Additional i5 commands  DSPPTF
  5. View PTF menu GO CMDPTF

 

 

Current i5/OS PASE PTF's, recommended for i5/OS PASE V5R3M0

Please make sure you have installed the latest PASE PTFs updates:

  WRKPTFGRP  PTF group:   SF99530              
                            Level . . . :   7121                         
                            Text  . . . :   CUMULATIVE PTF PACKAGE C7121530 - or higher
  DSPPTF LICPGM(5722999) SELECT(MF41700) or superseded 

 

Product PTF

5722999

MF33879    (October 2004)

5722999 MF33942    (December 2004)
5722999 MF34630    Supercedes MF34090 (February 2005)      
5722999 MF35017    (April 2005) 
5722999 MF37582    Supercedes MF38004
5722999 MF35047    (September 2005)
5722999 MF37584    Supercedes MF38005(January 2005)      
5722999 MF36981    (November 2005)
5722SS1 SI11088    (June 2004)
5722SS1 SI24208    (July 2006)
5722SS1 SI12805    (June 2004)
5722SS1 SI16456    (July 2005)
5722SS1 SI17086    (February 2005)
5722SS1 SI19860    Supercedes SI17515(November 2005)       
5722SS1 SI21488    (December 2005)

 

 

 

Result

Proper installation of Zend Products for i5/OS requires that all the Pre-Requisite LP be installed and all PTF appliied.

For more information on i5/OS commands see IBM Information Center (links below)

 

Note:
Effective April 30, 2009, IBM will withdraw support currently being provided under the Software Maintenance Agreement or an IBM Global Services contract for selected programs, i5/OSâ„¢ V5R3, and a set of programs running within the i5/OS V5R3 environment.

 


Excerpt: Prerequisite - Zend Products for i5/OS V5R3 License Programs


Original Post Date: 2009-10-23 14:09:15

External Links:

Ibm Information Center
IT Jungle
Ibm In
http://www-03.ibm.com/servers/enable/site/porting/iseries/pase/misc. html

Alternative Description:

Prerequisite - Zend Products for i5/OS V5R3 License Programs

_____
Tags: i5,i5/OS,license programs,LP,PTF,V5R3,Zend Core,oldKB

Have more questions? Submit a request

Comments

Powered by Zendesk