CVE-2014-3566 or "POODLE" SSLv3 security bug - Zend Studio

Follow
Following up on recent Customer questions, we have created this KB article to cover the best practices and any technical aspects around this bug impact on Zend Studio as SSL client.
 
SVNKIT Component

Best Practice to avoid SSLv3 connections with SVN over SSL:

Backup, then edit ZendStudio.ini file

Find the directive and change from:

-Dsvnkit.http.sslProtocols=SSLv3

To:

-Dsvnkit.http.sslProtocols=TLSv1
-----
More information will follow as we have new feedback and research.
 
For any immediate questions or concerns, please open a support ticket with all relevant information (Zend Studio version, OS, PHP version, SSL based Service you are working with, any error logs or security alerts etc.).
 
Thanks you
Zend Global Support.
Have more questions? Submit a request

Comments

  • Avatar
    Michael Ryndin

    Cool !!! To help me.

Powered by Zendesk