IBM i - phpMyAdmin message "You should upgrade to MySQL Version 5.5. or later"

Follow

Issue

After deploying the phpMyAdmin application, when the application runs, it displays this message:

"You should upgrade to MySQL Version 5.5. or later"

Environment

Zend Server 7 or Zend Server 6 on any version of IBM i

Resolution

The current version of MySQL available on the IBM i is 5.1.  Please install an older version of phpMyAdmin that works with MySQL 5.1. You can find instructions here:

http://rodflohr.com/deploy-phpmyadmin-compatible-with-mysql-5-1/

 

Have more questions? Submit a request

Comments

Powered by Zendesk